<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>2017 ST Ives September Festival | folkandroots</title>

<meta name="description" content="Folk and Roots, a guide to the UK Folk Scene with a folk gigguide, festival listings, reviews, news and more" />

<meta name="keywords" content="folk music, folk gigs London, 
folk London, Folk, Folk Clubs, Folk Festivals, Folk Music Venues" />

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://folkandroots.co.uk/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://folkandroots.co.uk/wp-content/themes/reddle/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="folkandroots &raquo; Feed" href="http://folkandroots.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="folkandroots &raquo; Comments Feed" href="http://folkandroots.co.uk/comments/feed/" />
<link rel="alternate" type="text/calendar" title="folkandroots &raquo; iCal Feed" href="http://folkandroots.co.uk/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="folkandroots &raquo; 2017 ST Ives September Festival Comments Feed" href="http://folkandroots.co.uk/2017/01/09/2017-st-ives-september-festival/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/folkandroots.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='reddle-style-css'  href='http://folkandroots.co.uk/wp-content/themes/reddle/style.css?ver=4.7' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://folkandroots.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://folkandroots.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://folkandroots.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Award Winning Folk Duo in Dorset | 12-15 Jan' href='http://folkandroots.co.uk/2016/12/16/award-winning-folk-duo-in-dorset-12-15-jan/' />
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="http://folkandroots.co.uk/2017/01/09/2017-st-ives-september-festival/" />
<link rel='shortlink' href='http://folkandroots.co.uk/?p=2914' />
<link rel="alternate" type="application/json+oembed" href="http://folkandroots.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffolkandroots.co.uk%2F2017%2F01%2F09%2F2017-st-ives-september-festival%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://folkandroots.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffolkandroots.co.uk%2F2017%2F01%2F09%2F2017-st-ives-september-festival%2F&#038;format=xml" />
	<style type="text/css">
	#masthead img {
		float: left;
	}
			#masthead > .site-branding {
			padding: 0;
		}
		#site-title,
		#site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="icon" href="http://folkandroots.co.uk/wp-content/uploads/2015/12/fr-1-150x110.jpg" sizes="32x32" />
<link rel="icon" href="http://folkandroots.co.uk/wp-content/uploads/2015/12/fr-1.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://folkandroots.co.uk/wp-content/uploads/2015/12/fr-1.jpg" />
<meta name="msapplication-TileImage" content="http://folkandroots.co.uk/wp-content/uploads/2015/12/fr-1.jpg" />
</head>

<body class="post-template-default single single-post postid-2914 single-format-standard primary secondary single-author fixed">
<div id="page" class="hfeed">
	<header id="masthead" role="banner">
		<div class="site-branding">
			<h1 id="site-title"><a href="http://folkandroots.co.uk/" title="folkandroots" rel="home">folkandroots</a></h1>
			<h2 id="site-description">Welcome to Folk and Roots, The online guide to the Folk, Roots and Acoustic Scene around the UK, providing information on events, festivals, workshops, venues, reviews and artists.</h2>
		</div><!-- .site-branding -->

				<a href="http://folkandroots.co.uk/" rel="home">
			<img id="header-image" src="http://folkandroots.co.uk/wp-content/uploads/2015/12/fr-2.jpg" width="726" height="95" alt="" />
		</a>
		
				<nav id="access" role="navigation">
			<div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Main menu</button>
			<div class="menu-folkandroots-container"><ul id="primary-menu" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39"><a href="http://folkandroots.co.uk/">Folk and Roots</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="http://folkandroots.co.uk/events/list/">Gigs</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-95"><a href="http://folkandroots.co.uk/home/venues/">venues</a>
<ul class="sub-menu">
	<li id="menu-item-622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-622"><a href="http://folkandroots.co.uk/home/venues/venues-england/">England</a>
	<ul class="sub-menu">
		<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="http://folkandroots.co.uk/home/venues/london-folk-venues/">London</a></li>
		<li id="menu-item-616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-616"><a href="http://folkandroots.co.uk/home/venues/south-east/">South East</a>
		<ul class="sub-menu">
			<li id="menu-item-734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-734"><a href="http://folkandroots.co.uk/oxfordshire/">Oxfordshire</a></li>
			<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722"><a href="http://folkandroots.co.uk/buckinghamshire/">Buckinghamshire</a></li>
			<li id="menu-item-716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-716"><a href="http://folkandroots.co.uk/berkshire/">Berkshire</a></li>
			<li id="menu-item-712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-712"><a href="http://folkandroots.co.uk/surrey/">Surrey</a></li>
			<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="http://folkandroots.co.uk/home/venues/venues-sussex/">Venues Sussex</a></li>
			<li id="menu-item-642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-642"><a href="http://folkandroots.co.uk/home/venues/folk-venues-hampshire/">Hampshire</a></li>
			<li id="menu-item-653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-653"><a href="http://folkandroots.co.uk/home/venues/kent/">Kent</a></li>
		</ul>
</li>
		<li id="menu-item-1233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1233"><a href="http://folkandroots.co.uk/home/venues/south-west/">South West</a>
		<ul class="sub-menu">
			<li id="menu-item-760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-760"><a href="http://folkandroots.co.uk/wiltshire/">Wiltshire</a></li>
			<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="http://folkandroots.co.uk/bristol/">Bristol</a></li>
			<li id="menu-item-739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-739"><a href="http://folkandroots.co.uk/cornwall/">Cornwall</a></li>
			<li id="menu-item-765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-765"><a href="http://folkandroots.co.uk/gloucestershire/">Gloucestershire</a></li>
			<li id="menu-item-752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-752"><a href="http://folkandroots.co.uk/dorset/">Dorset</a></li>
			<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-748"><a href="http://folkandroots.co.uk/devon/">Devon</a></li>
			<li id="menu-item-742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-742"><a href="http://folkandroots.co.uk/somerset/">Somerset</a></li>
		</ul>
</li>
		<li id="menu-item-728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-728"><a href="http://folkandroots.co.uk/east/">East</a>
		<ul class="sub-menu">
			<li id="menu-item-619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619"><a href="http://folkandroots.co.uk/home/venues/folk-venues-cambridgeshire/">Cambridgeshire</a></li>
			<li id="menu-item-729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-729"><a href="http://folkandroots.co.uk/home/venues/norfolk/">Norfolk</a></li>
			<li id="menu-item-618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-618"><a href="http://folkandroots.co.uk/home/venues/folk-venues-suffolk/">Suffolk</a></li>
			<li id="menu-item-641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-641"><a href="http://folkandroots.co.uk/home/venues/folk-venues-essex/">Essex</a></li>
			<li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-650"><a href="http://folkandroots.co.uk/home/venues/hertfordshire/">Hertfordshire</a></li>
			<li id="menu-item-640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-640"><a href="http://folkandroots.co.uk/home/venues/bedfordshire/">Bedfordshire</a></li>
		</ul>
</li>
		<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-170"><a href="http://folkandroots.co.uk/home/venues/west-midlands/">West Midlands</a>
		<ul class="sub-menu">
			<li id="menu-item-674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-674"><a href="http://folkandroots.co.uk/warwickshire/">Warwickshire</a></li>
			<li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://folkandroots.co.uk/staffordshire/">Staffordshire</a></li>
			<li id="menu-item-663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-663"><a href="http://folkandroots.co.uk/birmingham/">Birmingham</a></li>
			<li id="menu-item-788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-788"><a href="http://folkandroots.co.uk/worcestershire/">Worcestershire</a></li>
			<li id="menu-item-796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-796"><a href="http://folkandroots.co.uk/shropshire/">Shropshire</a></li>
		</ul>
</li>
		<li id="menu-item-679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-679"><a href="http://folkandroots.co.uk/east-midlands/">East Midlands</a>
		<ul class="sub-menu">
			<li id="menu-item-682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-682"><a href="http://folkandroots.co.uk/home/venues/northamptonshire/">Northamptonshire</a></li>
			<li id="menu-item-681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-681"><a href="http://folkandroots.co.uk/home/venues/nottinghamshire/">Nottinghamshire</a></li>
			<li id="menu-item-683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-683"><a href="http://folkandroots.co.uk/home/venues/leicestershire/">Leicestershire</a></li>
			<li id="menu-item-685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-685"><a href="http://folkandroots.co.uk/home/venues/lincolnshire/">Lincolnshire</a></li>
			<li id="menu-item-684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-684"><a href="http://folkandroots.co.uk/home/venues/derbyshire/">Derbyshire</a></li>
		</ul>
</li>
		<li id="menu-item-645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-645"><a href="http://folkandroots.co.uk/north-west/">North West</a>
		<ul class="sub-menu">
			<li id="menu-item-649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-649"><a href="http://folkandroots.co.uk/home/venues/manchester/">Manchester</a></li>
			<li id="menu-item-648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-648"><a href="http://folkandroots.co.uk/home/venues/lancashire/">Lancashire</a></li>
			<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://folkandroots.co.uk/home/venues/folk-venues-cumbria/">Cumbria</a></li>
			<li id="menu-item-769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-769"><a href="http://folkandroots.co.uk/merseyside/">Merseyside</a></li>
			<li id="menu-item-782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-782"><a href="http://folkandroots.co.uk/home/venues/cheshire/">Cheshire</a></li>
		</ul>
</li>
		<li id="menu-item-730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-730"><a href="http://folkandroots.co.uk/home/venues/yorkshire/">Yorkshire</a>
		<ul class="sub-menu">
			<li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705"><a href="http://folkandroots.co.uk/south-yorkshire/">South Yorkshire</a></li>
			<li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706"><a href="http://folkandroots.co.uk/west-yorkshire/">West Yorkshire</a></li>
			<li id="menu-item-707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707"><a href="http://folkandroots.co.uk/north-yorkshire/">North Yorkshire</a></li>
			<li id="menu-item-704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704"><a href="http://folkandroots.co.uk/east-yorkshire/">East Yorkshire</a></li>
		</ul>
</li>
		<li id="menu-item-617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-617"><a href="http://folkandroots.co.uk/home/venues/north-east/">North East</a>
		<ul class="sub-menu">
			<li id="menu-item-814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-814"><a href="http://folkandroots.co.uk/tyne-and-wear/">Tyne and Wear</a></li>
			<li id="menu-item-816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-816"><a href="http://folkandroots.co.uk/county-durham/">County Durham</a></li>
			<li id="menu-item-815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-815"><a href="http://folkandroots.co.uk/northumberland/">Northumberland</a></li>
			<li id="menu-item-813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-813"><a href="http://folkandroots.co.uk/tees-valley/">Tees Valley</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-840"><a href="http://folkandroots.co.uk/wales/">Wales</a>
	<ul class="sub-menu">
		<li id="menu-item-831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-831"><a href="http://folkandroots.co.uk/wales/south-wales/">South Wales</a></li>
		<li id="menu-item-838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-838"><a href="http://folkandroots.co.uk/north-wales/">North Wales</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-841" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-841"><a href="http://folkandroots.co.uk/category/news/">News</a></li>
<li id="menu-item-1181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1181"><a href="http://folkandroots.co.uk/home/festivals-2/">festivals</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://folkandroots.co.uk/category/reviews/">reviews</a></li>
<li id="menu-item-822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-822"><a href="http://folkandroots.co.uk/resources/">Folk Media</a></li>
<li id="menu-item-818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-818"><a href="http://folkandroots.co.uk/contact/">Contact</a></li>
</ul></div>		</nav><!-- #access -->
			</header><!-- #masthead -->

	<div id="main">
		<div id="primary">
			<div id="content" role="main">

			
					<nav id="nav-above">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://folkandroots.co.uk/2016/12/16/award-winning-folk-duo-in-dorset-12-15-jan/" rel="prev"><span class="meta-nav">&larr;</span> Award Winning Folk Duo in Dorset | 12-15 Jan</a></div>		
	
	</nav><!-- #nav-above -->
	
				
<article id="post-2914" class="post-2914 post type-post status-publish format-standard hentry category-news">
	
	
				<div class="entry-meta">
			<span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="http://folkandroots.co.uk/author/graham_admin/" title="View all posts by Graham Smallwood" rel="author">Graham Smallwood</a></span></span>		</div><!-- .entry-meta -->
		
			</header><!-- .entry-header -->

		<div class="entry-content">
		<p>It&#8217;s all systems go for the 2017 St Ives September Festival which will run for two weeks from September 9 to 23 with a revamped organising team.<br />
Following the departure of a number of long-serving stalwart volunteers over the last couple of years, the Festival committee have recruited some new blood as they aim to match &#8211; or surpass &#8211; the successes of previous years.</p>
<p>Mary English, who has facilitated the Festival&#8217;s innovative pit-firing event on Porthmeor Beach for the past six years, will lead the team, taking over at the helm from committee chairman Dave Brotherton who stood down after the excellent 2016 Festival.</p>
<p>Los Angeles-born Mary, who has been in St Ives for seven years, said: &#8220;I am delighted to have been asked to be the chairman of the 2017 St Ives September Festival.</p>
<p>&#8220;I am looking forward to collaborating with my team of dedicated volunteers who make the festival possible.<br />
&#8220;My aim is to continue with the strong legacy of the festival which showcases local and international talent, bringing visitors and the local community together to enjoy the best of what St Ives has to offer.&#8221;</p>
<p>The Festival, which attracts a host of visitors as it extends the summer season in St Ives towards the end of September, will once again embrace music, literature, art, film, walks and various other concepts at venues across the town with the full programme being announced over the coming weeks.</p>
<p><a href="http://www.stivesseptemberfestival.co.uk" target="_blank">www.<b>stivesseptemberfestival</b>.co.uk</a></p>
			</div><!-- .entry-content -->
	
		<footer class="entry-meta">
								<p class="cat-links taxonomy-links">
				Posted in <a href="http://folkandroots.co.uk/category/news/" rel="category tag">News</a>			</p>
			
					
		<p class="date-link"><a href="http://folkandroots.co.uk/2017/01/09/2017-st-ives-september-festival/" title="Permalink to 2017 ST Ives September Festival" rel="bookmark" class="permalink"><span class="month">Jan</span><span class="sep">&middot;</span><span class="day">09</span></a></p>

			</footer><!-- #entry-meta -->
	</article><!-- #post-## -->

				
					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://folkandroots.co.uk/2016/12/16/award-winning-folk-duo-in-dorset-12-15-jan/" rel="prev"><span class="meta-nav">&larr;</span> Award Winning Folk Duo in Dorset | 12-15 Jan</a></div>		
	
	</nav><!-- #nav-below -->
	
			
			</div><!-- #content -->
		</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="search-2" class="widget widget_search"><form method="get" id="searchform" action="http://folkandroots.co.uk/">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>
</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><img src="http://folkandroots.co.uk/wp-content/uploads/2015/12/greennote.jpg" align=left> “London Venue of the Year 2015” Time Out<br>
Green Note, Camden, North London<bR>
Vegetarian Cafe Bar with live music every night from Folk, Blues, Americana to Jazz
<a target=_blank href="http://www.greennote.co.uk">www.greennote.co.uk</a></div>
		</aside>		<aside id="recent-posts-7" class="widget widget_recent_entries">		<h1 class="widget-title">News and Reviews</h1>		<ul>
					<li>
				<a href="http://folkandroots.co.uk/2017/01/09/2017-st-ives-september-festival/">2017 ST Ives September Festival</a>
						</li>
					<li>
				<a href="http://folkandroots.co.uk/2016/12/16/award-winning-folk-duo-in-dorset-12-15-jan/">Award Winning Folk Duo in Dorset | 12-15 Jan</a>
						</li>
					<li>
				<a href="http://folkandroots.co.uk/2016/12/12/tickets-now-on-sale-for-the-best-festival-on-the-planet/">Tickets now on sale for the “best festival on the planet!”</a>
						</li>
					<li>
				<a href="http://folkandroots.co.uk/2016/12/10/americana-comes-to-east-yorkshire/">Americana comes to East Yorkshire</a>
						</li>
					<li>
				<a href="http://folkandroots.co.uk/2016/12/03/normafest-january-6th-7th/">Normafest &#8211; January 6th &#038; 7th</a>
						</li>
					<li>
				<a href="http://folkandroots.co.uk/2016/11/27/louise-jordan-no-petticoats-here/">Louise Jordan – NO PETTICOATS HERE</a>
						</li>
					<li>
				<a href="http://folkandroots.co.uk/2016/11/24/fairport-convention-celebrate-50th-anniversary-with-album-and-uk-winter-tour/">Fairport Convention celebrate 50th Anniversary with album and UK winter tour</a>
						</li>
					<li>
				<a href="http://folkandroots.co.uk/2016/11/21/award-winning-duo-booked-for-beverley-folk-festival-2017/">Award Winning Duo Booked for Beverley Folk Festival 2017</a>
						</li>
					<li>
				<a href="http://folkandroots.co.uk/2016/11/07/john-mccusker-hello-goodbye/">John McCusker – HELLO, GOODBYE</a>
						</li>
					<li>
				<a href="http://folkandroots.co.uk/2016/11/07/rachel-newton-heres-my-heart-come-take-it/">Rachel Newton – HERE’S MY HEART COME TAKE IT</a>
						</li>
				</ul>
		</aside>		</div><!-- #secondary .widget-area -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">
				
<script type='text/javascript' src='http://folkandroots.co.uk/wp-content/themes/reddle/js/navigation.js?ver=20151026'></script>
<script type='text/javascript' src='http://folkandroots.co.uk/wp-includes/js/wp-embed.min.js?ver=4.7'></script>

</body>
</html>